Adobe Releases Patch To Fix Critical Hole In Acrobat

If you use Adobe Acrobat or Acrobat itself, you better run and download a patch that was released about an hour ago that according to this note closes a serious flaw:

Critical vulnerabilities have been identified in Adobe Reader 9.3.3 (and earlier versions) for Windows, Macintosh and UNIX, Adobe Acrobat 9.3.3 (and earlier versions) for Windows and Macintosh, and Adobe Reader 8.2.3 (and earlier versions) and Adobe Acrobat 8.2.3 (and earlier versions) for Windows and Macintosh. These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.

It really seems that Adobe has a serious problem on its hands as it can’t seem to keep hackers from using their software as a way to hack into systems. They really have to do something about that sooner rather than later. In any case, you should get this patch ASAP.

Leave a Reply

%d bloggers like this: